Antenna Repair

Buy Bobcat Miner from the official website: https://www.bobcatminer.com.

The Bobcat Miner 4dbi Antenna has very good quality. If you have a good location, it’s can cover a city range distance. But when reparing Bobcat miners, I noticed some mistakes that caused the antenna to break. 

WRONG OPERATIONS!
1. Connect a big third party Antenna to Bobcat directly

2. Tighten the Connector too hard
RIGHT OPERATIONS!

Always disconnect the power and connect the antena via a cable in an Easy position. Best position to connect Bobcat to the antenna cable.

How to replace a broken Pigtail?

Screwdriver used to Open Bobcat(No.6 from left):

You can lift the cover after 4 screws removed. (Nothing else need to be removed, try hard, it’s a little bit tight.)

(1). Remove the broken pigtail with a Pliers.

(2). Buy a “Digital Multimeter” and a “Pigtail”
Sample Digital Multimeter from Amazon.
Sample Pigtail from Amazon. SMA Mini PCI U.F

(3). Use the “Digital Multimeter” to test your Antenna cable

(4). Replace the Antenna / Pigtail if it’s broken

(5). Questions

Will a Pigtail without 4, 7 above work? YES.

Why Bobcat using No.5? 3, 7, 4, 5, 6 are connected. 5 is to get better signal but it’s OK without it.

Will it work if No.6 interface is different with current Bobcat? YES, basically if it’s same as you use a converter, it 3 and 6 are connected, it should work. There isn’t a same type pigtail as Bobcat selling in US. If you want to change it by yourself, you can choose a different type, but make sure interfaces are the same.

A closer image:

As you can see in the image above, No. 3 (Bobcat official) size is bigger than No. 4 (from Amazon). In this case, after changed the pigtal, you should make it tight and connect to your Antenna carefully.

How to TEST the Antenna?

This is a little bit complex but I tried to give you the simplest way. It’s a combination of Disco Mode and a Portable Spectrum Analyzer from Amazon:

(1). Portable Spectrum Analyzer

Connect a small Antenna to HIGH and select MODE “Return to HIGH in“. Then go to FREQUENCY, set START and STOP (for US, I used 900M to 960M). Set the RBW left side to 100kHZ. Then use Disco Mode in your Helium App to send out BEACONs, you’ll see signals near 915M position.

(2). Disco Mode

Then start Discovery Mode in your Helium App to send out BEACONs from your Bobcat, then the Antenna, if your antenna works, you’ll see signals near 915M position.

This is a sample only FYI.

Connect a small Antenna to HIGH and select MODE “Return to HIGH in“. Then go to FREQUENCY, set START and STOP (for US, I used 900M to 960M). Set the RBW left side to 100kHZ. Then use Disco Mode in your Helium App to send out BEACONs, you’ll see signals near 915M position.

Buy Bobcat Miner from the official website: https://www.bobcatminer.com.

59 replies on “Antenna Repair”

As per the diagram, does 4 need to be clipped into 5? mine wasnt when i opened up and not sure if i need to click it down or not?

thanks for any help

I broke mine. I am a complete noob and lack understanding in the pigtail area. I see a bunch of them out there on ebay and amazon. Do you have links to what would work or some specs on what would work? Sorry if it is a dumb question.

Should there be connectivity between pin 2 and 3? (section “Replace the antenna / pigtail if it’s broken” . )

I find that My pigtail has connectivity from 1-2 and 3-7, but not 2-3. Tried both both polarities.

Hello, can you please help with one question? I tried to add a flat window pass through cable to my bobcat miner in order to move the antenna outside. I got 0 witnesses, and next after i removed the flat cable and returned in the normal situation as was in the initial setup (using only the standard bobcat antenna), now i get only 1-3 witnesses instead of >100 witnesses I had before this test. I mistakenly did NOT unplug the power plug white stwitching the antenna cables, maybe this caused to damage the bobcat or the antenna ? Maybe also i tightened the connector too strong, could this have damaged ? However I mention that I get 1 or 2 witnesses, not 0, some some signal is still visibile. Any help is appreciated! Thank you!

“did NOT unplug the power plug white stwitching the antenna cables”, basically this won’t cause damage to Bobcat. “>100 witnesses”, how long? per day? when using the Disco mode? Disco mode is random, it depends on the Network situation more than your Antenna. You can try move your Bobcat outside the Window using the stock antenna for testing purpose. If it works good, at least your Bobcat doesn’t have issue. You can discuss your Antenna issue in the Bobcat Antenna channel. https://discord.com/channels/860251893803384893/862338831202517012

More than 100 witnesses in disco mode, ever since I purchased the bobcat, almkst 2 months ago. I constantly had lots of witnessess and now I no longer beacon or witness, only challengers I do since last 3 days since I switched the antenna. So it is not just disco mode but also miner activity. I am not relayed, am fully synced and always online.

Thanks, now i see that 2 of my bobcats both have the same problem. Actually just checked on helium explorer activity and it seems that i DO beacon but NO witnesses. Does this mean that there is an antenna problem, a miner problem, or a software problem. I am not relayed, port 44158 is open, I am online and fully sinced and never changed anything since then, but now juat out of the blue i no longer have witnesses on BOTH of my bobcats ?! Really really confusing…

No. They are in different locations. One of them did not Beacon at all but has some witnessess, and the other as I previously explained has 0 witnessess when beaconing and no witnessess in general.

For those that have witnesses but no beacons, perhaps it’s relayed or have some firewall. The other one can be an Antenna / Pigtail issue because it hasn’t witness at all.

Yes, but for those that have witnessess but no beacons, it is not relayed, port 44158 is open and I used to beacon in the past. Now without changing anything no more beacons…this is why its confusing

If your Antenna is good (has many witnesses), basically it’s a network issue. Some hotspots with strict firewall can’t send beacons out. Your miner has a listen address, you can confirm if it’s a p2p address in https://api.helium.io/v1/hotspots/xxxxxx, it’s also important because if it’s not in a good status, it can cause your miner offline, no beacons, no witnesses too. I definitely don’t recommand this but if you can’t get your beacons after you tried everything, maybe you can take your miner offline for a while then try again.

Thanks a lot, i will have a look in a couple of days as I am on vacation now and return with updates. One week ago i changed my wireless router, maybe this is now causing some firewall ?? I will check again. At the time everything was fine, no relay, good connection, but lets see the router firewall (if any?? ) Thank you

I get this in Helium API
{“timestamp”:”2021-08-19T12:02:31.961000Z”,”online”:”online”,”listen_addrs”:[“/ip4/188.25.198.60/tcp/44158″],”height”:972404},”reward_scale”:0.81268310546875,”payer”:

Sounds good or bad? 🙂

Sounds like your pigtail is broken open up your bobcat and have a look inside to see if everything is OK

Hi i tried to buy replacement pigtail but they went one with a timy connector, could you clarify the type please?

I have an issue with my bobcat not able to have its beacons witnessed. It can witness hotspots that beacon nearby without any issues. It has never gotten any witnesses since i got it online. This is the only thing that it fails at. Router is port forwarded for 44158 and it is open, moved antenna and hotspot all over the house, but still no witnesses. I reseated the connections inside for the antenna (pigtails) and made sure nothing was damaged. Nothing overtightened. Please help.

Hey there. I received a new bobcat 7 days ago. Since then it hasn’t witnessed anyone nor it has its beacons heard by anyone. It beacons many times a day but 0 witnesses since it booted. It is fully online synced and is getting rewards only via the challenges. I am in a hex with 10 others most online non relayed miners. I only witnessed once, a nearby miner who has a direct line of sight, but it was invalid as it less than 300 meters. I tried the discover mode (is this also referred as disco?) I have 0 responses. I tried placing antenna outside inside. same thing 0 witnesses. If it is the antenna connections I will check the guide. If it is a firewall issue how can I address that? Thanks a lot!

Hey have you got this resolved? I’m having the same problem. I updated the antenna in the app and Eve since song that my miner went from 5-6 witnesses to 0. I don’t know if it’s something physically wrong with the miner or if it’s something thing else.

just got a hotspot from the latest batch and do not see connection 4,5, and 7 at all. I don’t see how it can be connected – the pigtale is a straight wire from 6 to 3. Is this ok?

Please add links or proper description of the internal pigtail.
I ordered from amazon uk and the part that attaches to the board was tiny.
Its so confusing. The conector should be about 4mm but the one i ordered comes with 2mm

Hey B
is connector that goes from the antenna to the Bobber supposed to have a pin like a coax? It seems neither my 5.8 or my stock bobber antenna have one….maybe thats my issue.
Can I send you a pic?

Yes, there is a PIN in the Antenna connector of your Bobber. But some old Bobber used a different connector. The Antenna cable should match the connector to keep them connected. You can see the image in this page.

Hi. Great info. I have a question, I have a new rak miner and it only finds 3 hotspots on discovery mode, yet there are hundreds nearby (its on a hill with a clear line of sight over a valley) It either gets 1 or 0 on a beacon. Maybe gets 1 witness every couple days. I changed out the antenna pigtail and get the same results. Tried the stock, 5.8 and an 8 antenna, same results. Any suggestions?

Hello Thank you for this awesome website,

I have question can you change the LoRaWAN Module gateway from US915 to EU868 by just swapping the LoRa Module ?

I have 15 miner US951 and I live in EU868 Frequancy

help will be appreciated

I opened the bobcat and there is the Lorawan gateway module which i guess each module is fixed for it frequency

I ordered this WM1302 LoRaWAN Gateway Module(USB) – EU868, based on LoRa Concentrator Semtech SX1302

And will try to change the one inside the bobcat with this one and hope it will work after that, this one ever better specs

Don’t change it. It’s not a WM1302 module. It’s a mini PSB board with other logic on it. Contact you miner maker to help you on this. Maybe they can help you. Don’t do it by yourself. Possible to let me know the hotspot name?

Hello!
Please, explain with more details…I have 6 devices in Europe with US915 frequency by mistake…More that one month I am trying to deal with this. I asked Bobcat and they respond me that I can sell them in US which too complicated for me because 5 of them are already synced. In the beginning I didn’t know that they are with wrong frequency. Please help me, I need your help to change the frequency and use them.

People. If you need a new internal pigtail please look above and you’ll see an image up top of this page and click that image of the pigtail and he claims that is the correct one. If you randomly order off of Amazon he will most likely find that little button snap connector is way too small on the one you ordered. Most of the ones on Amazon are size MFH4 and our units require something different. Scroll to the very top of this page and look for the image of the pigtails, it takes you to the correct Amazon link

I want to extend the cable of the default Antenna (about 1m)
Which cable should i use/ore which Cable has the default antenna

2 days ago I changed the stock antenna to a 5.8 and forgot to unplug the device. I flatlined for 24 hours so I switched back to the stock antenna. I’m still getting 0 witnesses, 0 rewards and no witnesses in Disco Mode, so concerned I messed up my antenna or internal components. Everything in diagnostics looks good – green, synced, etc. It finally sent out a beacon this morning but no witnesses/rewards. If it is sending out beacons, does that mean the antenna is fine or is it maybe still broken? Should I just give it more time and see, if so what should I be looking out for?

Is it a Bobcat? Basically I think you don’t need to worry about changing Antenna will cause hardware issues. It’s an industry level mainboard which has been tested in many environment and situation. I guess it’s something else. Maybe you can restart the hotspot. By the way, it will take sometime to start to work again after you asserted new Antenna in the App.

Iam in same situation , not sure antenna connection is messed up or doa bobcat , everything is good on my end , took 4 days to sync with bobcat stock antenna, could not get witnesses or get discovery mode to work then unplug miner and carefully plug in updated antenna to 8dbi and upgrade on app to 8dbi and height of 8 meters and paid in dc , now the 3 days later still can’t get discovery mode to work at all or get witnesses and Iam 100% sync and there hotspots near me 2-3 miles away , I’ll give it 24 hrs more , then I’ll take next step .

I have 2 Bobocat And after the update we can not get a witness at all. I have tons of beacons not relayed everthing has been working great now i cant even get the bobcat to find any miners in my area Normal is around 25 miners in 1min of scaning now i have 0. i have switch back to stock ant and still no luck i think this is a OTA update issue that they are not reporting WE need this fixed

Leave a Reply

Your email address will not be published. Required fields are marked *