Troubleshooting

Bobber 5G + LoRaWAN Omni Miner

* click ▶︎ orto expand or collipse the solution part.

My hotspot stopped working after upgraded to light gateway

Basically you should sit and wait. Sometimes a restart may work. But basically it’s not stable now since the Validator and Hotsopt are still upgrading. Be patient. Read https://engineering.helium.com/ to get to know the latest status. In the first several weeks, your hotspot will continue syncing from the blockchain. Once the upgrade is totally done, your hotspot will become a real light gateway.

What’s the Bobcatminer Diagnoser username and password?

bobcat / miner

How to manage Bobcat hotspot remotely?

(1). Download Bobber App. Create a Bobber account in the App using your email and password.

(2). Link to your Helium App account.

Please don’t share your 12 words with any App except the Helium App. Or you will loss all your assets.

(3). Click “hotspots” Tab, wait for the message “Synced your hotspots to dashboard!“, if it failed, quit the Bobber App and try again.

(4). Click Web Dashboard in your App, or login directly from web browser: https://bobber.cloud.

What’s OTA?

There are 2 types: Helium OTA – it will update the Helium Miner which is a node in the blockchain. Maker OTA – it will update the settings outside Helium Miner.

The OTA will happen automatically after your hotspot started. If you just got your hotspot, please connect to internet and leave it there until it’s upgraded to the latest version firmware. Or you may have bluetooth connection issue, onboarding issue, etc since it may restart during your operations.

Onboarding Key errors

If it’s a message in your Helium App try https://onboarding.dewi.org/api/v2/hotspots/{your_key}, if your hotspot not found, then “CONATCT YOUR HOTSPOT MAKER”.

If it’s a message in your Diagnoser and the light is RED/YELLOW and your miner has started longer than 1 hour. It can be Network issue, ECC issue, EMMC issue or some other miner issues. Try reboot, if not work, try RESET -> FAST SYNC.

My Bobcat’s height doesn’t change, syncing or no activities

Maybe there are something wrong in it. You can try RESET (wait for 30 minutes) and then FASTSYNC (wait for 30 minutes) your miner. Make sure you are using Ethernet and don’t loose power when doing this. The username and password is: bobcat/miner. In the future, you don’t have to sync to the blockchain anymore.

My hotspot shows RED light

Use Bobcat Diagnoser to see the Miner status in your hotspot.

RED light means your Miner isn’t started. Miner is a docker process in your Bobcat machine. If it has been less than 10 minutes, it’s OK because maybe it was caused by a restart after an OTA update. If it lasts several hours, maybe it got stuck during the OTA, you can try to restart it. If the light is still RED, you need to contact your hotspot maker to get support. See Why Offline / Syncing.

My hotspot shows YELLOW light

Use Bobcat Diagnoser to see the Network status in your hotspot.

YELLOW light means that Miner has been started but it can’t connected to the Internet. If you use RESET, RESYNC, or FASTSYNC in Diagnoser, it will also cause YELLOW light ( better to wait at least 1 hour if your saw a YELLOW light). Or sometimes the Autosync is running. You can wait in that case. If it’s only been several minutes, it can be caused by OTA update, Network disconnection or some other network issues. For network issues, please see Network.

When you see this, and the light is white or YELLOW , your hotspot is downloading and loading a snapshot! Don’t touch it, wait 1 hour to let it finish the process. It will come back. It it takes longer than 1 hour, you can power off and the power on your hotspot.

My hotspot shows WHITE light

The Firmware is being automatically updated. This can take several minutes and will go back to Green once it completes.

My hotspot shows BLUE light

BLUE light means the bluetooth is in match mode. You can connect to Bluetooth and do a diagnosis. If it doesn’t disappear, restart the Miner.

My hotspot shows CYAN light

Investigating. The only information found: https://github.com/helium/blockchain-core/blob/9011de7537ecfd737074b85b7b16e7d8e1ceef00/test/blockchain_hex_SUITE.erl#L343 . It was said that the bluetooth is still in Pair mode but some miners entered CYAN color directly right after miner restarted. Basically you should contact your hotspot maker for RMA.

How can I open a Bobcat?

There are 4 screws in the back of the box. You can lift the cover after 4 screws removed. (Nothing else need to be removed, try hard, it’s a little bit tight.)

Screwdriver used to Open Bobcat(No.6 from left):
My hotspot is RELAYED * after light gateway, no relayed.

See Network to solve the Relay. The Helium Explorer has a big delay. The relayed status in Explorer can have several hours deday. If your Diagnoser shows nat type “none”, it should be OK. After light gateway released, there will be no p2p_status.

The Helium App / Web Page shows “Offline

The Helium Explorer has a big delay. It has a delay. If your Miner’s light is green, you can just wait, the status will change to “syncing/synced” later. Use your Diagnoser to see the latest status.

My Helium App shows “Needs Attention

The “Needs Attention” warning is basically “Relay”/”Offline”/”Not Syncing”/”Syncing”. But it’s a delayed status. You can use Helium Hotspot Utility App to diagnose it to get latest status of your Miner.

For Bobcat, you can also use the Web Diagnoser.

Use Bobcat Diagnoser to see the Temperature & Network in your hotspot.

A sample report:

My miner has been worked but back to syncing/offline again

After light gateway, no relayed. You can skip below.

1. Your blockchain.db is reset

If the blockchain.db is too big (over 40G for bobcat), the blockchain.db will be deleted and resynced from the latest snapshot. Sometimes, your blockchain database will be broken, in that case, the miner will try to fix it by deleting the old database and start to sync from the scratch.

2. Your network has an issue

Take a look at the light of your Miner. If it’s RED, restart the Miner. If it’s YELLOW, test the WiFi it’s using. If it’s connecting to a Cable, connect the Cable to another device to test the Internet. If internet is OK, restart the Miner and wait until it’s back to GREEN. All these operations should be after you reserved your miner’s IP address.

The issue can also be a laggy WiFi connection.

Some have low latency, some have high.

{
  "DownloadSpeed": "5 Mbit/s",
  "UploadSpeed": "9 Mbit/s",
  "Latency": "24.621771ms"
}

{
  "DownloadSpeed": "55 Mbit/s",
  "UploadSpeed": "20 Mbit/s",
  "Latency": "85.234333ms"
}
3. The Explorer status is wrong

Too many hotspots are joining everyday. The Helium API servers kept scaling out but sometimes it can’t catch up the speed of hotspots adding speed. In this case, it’s possible the API shows laggy height and wrong status.

Router and State Channel details: https://blog.helium.com/helium-state-channels-383ade2368d0

4. Blockchain goes too fast

This often happens after a chain halt. The fastest speed of producing blocks is 50 seconds. The expected block time is 60 seconds. After a chain halt, the blockchain will try to run as it’s fastest speed when possible to produce blocks. In this case, some miners may not able to catch up the speed. But the blockchain will finally back to 60s so your hotspot will also back to synced.

My Diagnoser shows “Region Undefined

The Region of your miner is decided by asserted location. If you can’t assert location, it will be undefined. Sometimes it will take some time, just wait. If your country can’t be found in https://github.com/helium/miner/blob/master/priv/countries_reg_domains.csv, it will be “Undefined”. The region is defined on chain..

My Helium App shows an old Firmware version

Use Bobcat Diagnoser to get the newest Firmware version in your hotspot.

Sometimes OTA can take up to 24 hours. If the firmware version still shows old version after OTA finished, there are two possiblities. For the first time, I suggest your plug in your ethernet cable, leave it there 1 day to let it sync and finish the OTA.

Helium App issue

If it’s an old version, uninstall Helium App and install the newest versoin. If it’s the newest version, force exit and re-enter the Helium App. If it doesn’t work, reboot your hotspot and run diagnostics.

OTA failure

If OTA failed due to network issues, reboot your Hotspot, wait for several minutes and try again. If it’s the same result, try to contact your miner maker.

How should I choose the Cable?

Using very long cable is a bad idea. There is a calculator to calculate the loss. See Antenna. LMR400LMR600 cable has very little loss, but is much thicker and less flexible than RG58 or LMR240 cable, making it harder to work with. SNR too clear will also cause lower HNT, so it should be combination with your Antenna, the height of your Antenna and the Location.

The explorer shows Synced, but the App shows Syncing

There is an issue with the App constantly showing syncing, but the explorer is more accurate according to the Helium web page.

Can an Offline/Syncing Hotspot Beacon/Witness?

NO. Only Synced hotspots can do beacon / witness. The API / explorer is behind. Sometimes you can see a Syncing hotspot beaconing / witnessing, but it is actually fully synced. For acurate status, only by using the app diagnostics for a hotspot you own. Otherwise everything is sort of laggy.

The Bluetooth button doesn’t work

Restart your miner and try again. Sometimes it has latency.

You can also Use Bobcat Diagnoser to diagnose your Bobcatminer.

I can’t find / found old my Bobcat via Bluetooth

Restart your miner and wait for several minutes. When the light changed to YELLOW or GREEN, try pair mode again.

If you have multiple Bobcats, it always find the first one, try to switch your phone’s Bluetooth off and on between pairings.

My Power Adapter is broken

Contact your hotspot maker to get a new one or buy 1 if you don’t want to wait. For Bobcat, you can buy a replacement on Amazon. The type is 12V 1A. Sample:

I got Onboarding Error when adding a new Miner

These errors may include:

You already own this Hotspot.

I guess you are very RICH because you are adding many Miners in a row 😆 . It’s a good thing but the App is not as stable as you think 🙁 . After you finished adding the first Miner, the bluetooth is still enabled and you started to add the second one. Maybe the App will show you the first one which you’ve already added. Acutually you are trying to add the first one again. You can power off the first one after it was added OR wait for several minutes before adding the second one.


Unable to find Hotspot in the Onboarding Server.

I guess you are a Helium Network Pioneer or the hotspot miner support team was trying their best to process your order in a very high priority. In this case, maybe your Miner wasn’t from the factory product line directly. It’s from a special channel to give fastest delivery. But in that case, some onboarding MISS may happen because it’s a manual work. Bascially you need to contact your Miner support team and tell them your Mac Address, they can fix this issue.

Hotspot miner is waiting to start. Please try again in a few minutes.

After your Miner connected to the internet, it will try to get the latest update and install it. Keep it online and wait until the light becomes green. Then maye you will see the light switches between RED and GREEN several times which the Miner is restarting by itself. If you are trying to add your miner during the restarting , you will get this error.

Unable to Add Hotspot for reason: {invalid, gateway_already_active}

This is a blockchain transaction error. You Miner won’t be add to the blockchain right way. The CG/Validator need to approve the transaction which needs some time. If the Miner has already been added, you will see this error in the transaction log.

Device xxxx-xxx-xxxxx-xxxxxxxxxxx was disconnected.

This is because the Miner isn’t started. You can wait for several minutes to try again. If it’s not working after several times, maybe you need support from your Hotspot maker.

What’s the Bobcat Antenna Connector Type?

Bobcat & Rak is using RP SMA Female Connector (1).

You need a RP SMA Male adapter to connect to it.

You may also need to choose N type connector to connect to your Non-stock Antenna.

Why does my Beacon have NO WITNESSES?

There are several possibilities.

1. No other hotspots in your Antenna’s coverage.

If there are only several Miners in your area, it’s possible they don’t talk with each other depending on their Antenna types. For example, in the image below, there are only 3 miners in this area. Hotspot 3 is Offline, maybe Hotspot 2 is using a Panel Antenna which only talks to futher Hotspots. In this case, Hotspot 1 will be of NO WITNESSES.

2. Your Antenna is broken.

In this case, your miner also has NO WITNESSES. See Bobcat Antenna Repair

Look at the image below, I have a hotspot worked well but it suddenly stopped beacon and witness after 5:19pm. In this case, I can still see “Packets Transferred”, but it’s not from Antenna, it’s for some contribution to the transaction operations. In the next several days, I totally lost all witnesses and all beacons were 0. I went to the roof, and noticed the Antenna cable connecting to Bobcat totally disconnected maybe caused by the wind.

3. Your Network has a very strict Firewall.

If your Network has a very strict firewall, your Miner won’t be able to sent out a witness receipt. Understanding Witnesses and Relayed Hotspots

Relay maybe caused by strict Firewall but not all the Relays. Some relayed hotspots can also sent out receipt but with low efficiency.

Peer book shows a normal hotspot listen to tcp 44158. Now you know why port 44158 is so important.
Relayed hotspot listening to a p2p-circuit address .
Some hotspots showing Relay in the Helium App but acturally it has two listen addresses. It can send out receipt. 😀
4. Maybe your Network is too slow.

I have seen some hotspots only have several kb/s speed. In this case, it can’t catch up the speed of blockchain and the activities will become strange. Some hotspots have a good download and upload speed in the test but with very big latency. The latency can be caused by your Router, ISP, etc. You can search for what can cause latency.

Why doesn’t my Miner have a Beacon?

Use Bobcat Diagnoser to diagnose your Bobcatminer.

Sometimes it’s not your side, it’s the Blockchain.

Several steps to finish a transaction, it’s complex.

If your beacons looks like the image below, that means your Miner tried PoC but failed. Basically in this case, your miner should be relayed or behind a strict firewall.

If you have had Beacons before but it disappeared recently although you still have a lot of Witnesses, it may caused by the Network Firewall even you opened port 44158. It is possible that your hotspot starts to send out beacons again after restarting / reseting your ISP modem / router, or rebooting your router.

If it disappears again after rebooting/reseting, it may caused by Packet Filter Rules which filters the packets from/to your Miner. Try to add pass rules or disable deny rules to make packets pass. See Network.

It’s also possible that your ISP company banned traffic from/to your Miner from their side. In this case, you need to change your IP address but that’s not easy. Also some routers have port forwarding issues can also cause this problem.

If your Miner has good network settings but didn’t sent out a Beacon from the beginning, maybe your Antenna / Pigtail is broken. See Bobcat Antenna Repair.

Your hotspot is not sending out beacons but you still have a lot of Witnesses. It is very hot and it has been connected by too many Miners. Basically in this case, I think you can give up, your witness income will be Good Enough. 😀

Why my Miner has lot of PoC Challenges without Beacons?
If it’s less than several days, maybe you just need patience, gossip is super slow, come back and check again the next day. Or it can be caused by a lora_pkt_fwd issue. It’s being used to send Lora data. Restart your miner / contact your hotspot make to fix it.

Why the Discovery Mode doesn’t have Hotspot response?

Discovery Mode isn’t a real simulation of beacon and witness. Sometimes it won’t work as expected. It can help you do troubleshooting but don’t rely on it.

You can try Discovery Mode at night. There is little noise at night which may give you a good result. If the Disco Mode is working and you haven’t received any response, check points below. Discovery Mode only work for Helium OG miners.

1. Your network doesn’t allow incoming / outgoing connections.

Look into your router, open 44158, change packet rules, etc. Sometimes restarting your router / your Miner may fix it too. See Network.

2. Your Antenna is broken, your cable isn’t connected well orthe Antenna Signal is too weak.

Try to use a “Digital Multimeter” to test your Antenna Cable & Pigtail if you have one. See Antenna.

3. All the hotspots nearby are Offline / Syncing / Relayed / Weak Signal / Using Directional Antenna. 😆

Buy more Bobcats, then build your own Online / Synced / Non-Relayed / Strong Signal / 360°C Antenna miner network.

My Antenna Pigtail is broken, how can I change it?
Can I use the Bobcat stock 4dBi Antenna outdoor?

The stock bobcat antenna is outdoor rated & waterproof.

How should I choose an Antenna?

See Antenna.

My daily mining HNT is very low, how can I increase it?

Good Location / High Enough / Online / Synced / Non-Relay / Strong Signal / Good Network / Lucky. That’s it. After light hotspot released. You don’t have to care about the syncing status anymore.

See Tuning Your Hotspot.

How should I take care of my Hotspot?

Take care of your Cash Cow!

Don’t put it in high humidity / temperature environment. To be continued.

I lost my Bluetooth Pin

Sorry I never use it. I always put Paperclips in my wallet. 😆

How can I transfer the Hotspot?

Please see detailed instruction: https://docs.helium.com/wallets/app-wallet/transfer-hotspot/

The Hotspot must be fully synced with the location asserted, and have recent network activity for the transaction to succeed. Recent Activity is described as witness, beacon, or challenger activity in the past 1200 blocks.

Buy Bobcat Miner from the official website: https://www.bobcatminer.com.

246 replies on “Troubleshooting”

The LED of Bobcat is constantly switching between Red, Yellow and then Off, respectively for 5, 3 and 1 seconds. Anybody knows what this means? Herewith some additional info which might help troubleshooting:

– Miner hasn’t been mining yet, only syncing constantly since I received it 1 week ago, after I repositioning the lights started switching. For over 24 hours now;
– I can’t access Bluetooth function, as the LED keeps on switching between Red, Yellow and Off;
– Can’t access the Diagnoser as I can’t connect with the internet, both Wifi and Ethernet;
– Connecting an antenna doesn’t make any difference.

So I’m a bit lost here. Any help would be much appreciated! 🙂

I am sending beacons constantly but I am not witnessing other beacons at all since I Installed my antenna outdoors. its been several days. Discovery mode shows upto 150 hotspots sometimes. What could be the issue? Before the antenna change it was working fine….

I have the same identical situation. I upgraded from the bobcat stock antenna to a RAK 5.8dbi one. Previously I was witnessing a lot of beacons but not sending any beacon. Now I’m sending a lot of beacons but not witnessing any other beacons. Maybe it need a resync?

Update: My Bobcat witnessed a beacon yesterday. Before that, it was 14 days ago. It is still sending beacons consistently every so often with some of those having 0 witnesses. I haven’t made any changes to its’ configuration since I set it up early last month.

Hi, did you get to the bottom of this issue? I am being witnessed but not witnessing and I’m unsure what to try?

i had to reboot my hotspot when i did so it no longer lets me connect via bluetooth so i enter in my ip address into the search bar to go that route to diagnose it and now it has a new hotspot name in the ip diagnoser
my hotspot changed names what do i do?

how do i fix this i cant find anyone who knows what to do in dischord

It caused by the chain variables change. It will take sometime for the hotspots to adapt new changes. Basically it’s a global issue but I think it will come back in a week.

I bought a Bobcat Miner 300 and did set it up straight away. It synchronized for eight days (by that time the blockchain was at about 99%, then decreased to 98% overnight) and then the LED light went yellow (3 days offline and yellow light now).

Even in the Helium app I cannot connect with the hotspot via bluetooth to see the sync. status

I Need some help, please

Kind regards
Sandro

how long does it take for them to push the update throught to your hotspot when filling out that form. i have another bobcat not in use and i almost wanna say f-it and unbox it and set it up. this one just will not communicate
would you?

Hello, Beaconer.

My device is synced with the latest OTA, it is connected to the internet, it is at a good height and everything is fine. But I have 3 weeks just doing “Sent Beacon” and “Challenged Beaconer” but I have not done “Witnessed Beacon” and I don’t know why. My device is seeing more than 45 devices in the list of witnesses in the last 5 days at the app but I am not making profit from witnesses. What’s going on? Can you help me? Thanks.

Maybe your router / modem has something wrong. Take a look at the network. Try to remove all the firewall and watch the diagnostic log see if something changes. Then add back your firewall settings to get to know which one is causing the issue.

Having the same issue! All was working fine… 3 days back and all is going wrong… router / modem all working fine

My 3rd party cable broke while miner was on. The N Female connector just popped off the cable. How do I know if my miner was damaged due to this? Both Outbound and Inbound Peer-to-Peer Connection says OK in Helium Hotspot Utility app and I do get witnesses. Is it safe to say that it wasn’t damaged? The reason why I ask is that the amount of activity has decreased but it might be due to something globally rather than my miner specifically..

Your hotspot looks good. It’s something global. If it’s a Bobcat, it’s hard to break it because it’s industry level mainboard which can works under AT mode without issues. But sometimes the blockchain part will have some issues if you power on/off too many times in a short period time. Basically connecting Antenna directly to your Bobcat won’t cause any issue. But for other miners, it depends on the hardware, you’d better power off your hotspot then change Antennas.

Why is Bobcat always going offline during the last 3 days? Nothing was changed from my side… internet always working…

I think you are talking about the Helium Explorer? Yes, it can have several days delay. You can use the diagnoser or hotspot utility to see the status of your hotspot.

Hello,
So I recently had to replace my pigtail cable on my miner as it split. I properly connected it and rebooted my miner and it’s synced. However, I am still getting 0 witnesses. I find 143 hotspots in discovery mode and I don’t see any problems on the diagnoser.

My Bobcat is having zero witnesses for beacons sent(zero witnesses so far historically and zero when running discovery). Am able to witness and send out challenges.

Went through the steps and checked everything. Everything looks good with the one exception being the Helium API showing p2p in listen address. All other diagnostic indicates port 44158 and NAT type are correct and open without issues.

Only had the miner for about a week and the issue remains the same with both the stock antenna and the 8dbi Rak antenna. I’ve opened the Bobcat unit and the antenna cables appear to be attached. The I’m running a TP Link Deco M9 router. Any ideas what might be the cause of this issue?

The Antenna’s dbi and height are already set. Is there anything else that can be trigger the lack of witnesses? Another miner in the same zone has over 40 witnesses (my miner sees 40 nearby miners, but zero witnesses). Can the p2p exception be the issue and this being an overly aggressive firewall?

Hi was wondering what this means from
The diagnosis and how can I fix this ?

Thanks

region”: “RPC TO ‘MINER@127.0.0.1’ FAILED: {‘EXIT’,\n {NOPROC,\n {GEN_SERVER,CALL,\n [MINER_LORA,REGION,5000]}}}”,
“pubkey”: “11BVUxRnYyKSV9Satvcww5J71zwoDQdcWE1SLqJEQiLAydDcGFo”,

I dont know what to do…..i followed every steps from here. My Bobcat is fully synced…ports are open…nat typ none. No more firewall….. The miner earns good…but every 2 or 3 days the sync status goes from green to white. And miner height “freezes” and dont get higher….every 2-3 days.

My internet speed is 50 Mbit down and 5 mbit up….23 ms latency.

Any ideas?

Sometimes your peers stucked, it will take sometime to catch up the blockchain.
It’s blockchain, anything is possible. Your hotspot is not alone. Be patient, if it not back for a long time, try a fastsync.

I just set up my bobcat two days ago. The light is blue on explorer it states that it still syncing however on the helium app on my
Phone in indicates that it “needs attention”. What should I do? Thanks for your help.

New miner, when I try to connect via bluetooth to register it the helium app shows :
Onboarding Error
Your onboarding address is invalid.
Please contact the Hotspot
manufacturer for next steps.
invalid_onboarding_address

Hello Beaconer, I just ordered a new SD Card with firmware for the Rak V2. Some are saying to make a copy right away when I receive it, and others are saying put it in the Rak, sync it to 100%, then remove it and copy it. I’m confused 🙁

hi my miner to day is gone. i cant see my miner in wallet. i so try many thing i removed helium app and instal again but i dont have it o cant connect to my miner

If you’re seeing zero balance or no Hotspots in your app, please close and re-open the app or go to Settings and toggle the API provider. This re-establishes the connection to the API.

I had reward scaling 1 and then one hotspot came to my hex then it was 0,5. Now that hotspot is offline for 3 days and my scaling is 0,5 again how can i get 1 again?

Hey. My bobcat miner is fully synced, and is online. However the transmit scale shows n/a. Do i need to do something to change it?

hi
mi hotspot “*-weasel”
after an hour it’s always sticking with a high GAP and losing the ability to recover, every day I have to do a resync and a fast sync, can you see what’s the problem?

My new bobcat worked 10 hours after first sync, then there was no more activities. When I checked in the Diagnosis it shows ‘exceed rate limit’. What may be the issue? Thanks.

I recently switched antenna to a 5.8dbi for my bobcat miner. It is online with a green light and synced with no gap. Discovery mode yields around 40-50 hotspots however my activities are very low.

I get like one to two witnesses and two beacons sent out a day. Any idea what potentially could be causing such low activities?

I have a bobcat using 4dbi antenna and ports forwarded and synced but 0 witnesses. Creating very little rewards if any, what can I do?

Hi!
Had yellow light and “needs attention” for about an hour. Decided to reset it and it finally went to Green after awhile. Now it shows offline, last update 3 days ago! Reboot? Resync? or Reset? What should I do now, please?

I changed the location of the hotspot and then for 5 days I did not have witnes and it threw out that the hotspot did nothing for 5000 blocks. Is there a possible problem with how I set the position, it set me 100m from the position I indicated ??

Ps.And in addition, I cannot enter the bobcat diagnostics.

Hey my bobcat has an issue which can be seen on the diagnoser under miner. Under region it says about 50% of the time the following:
“region”: “RPC TO ‘MINER@127.0.0.1’ FAILED: {‘EXIT’,\n {NOPROC,\n {GEN_SERVER,CALL,\n [MINER_LORA,REGION,5000]}}}”,
Other times it says EU868.
How can I fix this, because I think this is why my miner never beacons.
This error does not occur when it is at other people’s houses.

It can be a network issue. Open your 44158, loose your firewall and check DNS settings may help. Also test your network speed. This error is caused by timeout when getting region of your miner from blockchain, it’s not your local frequency.

Hey, I tested all those things. DNS is good, as the DIG function only gives successes. Port 44158 is open and Speed test gives 85 mbits down and 50 mbits up, that should be good. But I can not modify my firewall settings in my modem. Is there anything I could do?

Hello!
I have a bobcat miner. For the past 5 days my rewards went down to 0 (0,01 hnt). And today there is no activity at all. Total 0.
My miner is online (green light), its not syncing, its not relayed. Port is opened. I have rebooted it. Diagnostics look ok. On heliumstatus everything looks ok.
And i am getting nothing…
Where is the problem?
What should i do? Is it problem with my miner or bobcat in general?

Hi, my bobcat miner went flatline (0 earnings) after update 1.0.2.39F (for 16h), I reset it and used fast sync feature to sync it, after this it displayed syncing on explorer/app but synced on diagnoser, a couple of hours later it sent a beacon and listened to a couple of beacons from other miners (but the discrepancy remained between the explorer and diagnoser). Later a notification was received on the app “Unable to Assert Location for “Miner name” for reason: {invalid, bad_nonce} and after these back to flatline. Afterwards another ota update installed itself on the miner 1.0.2.40, I reset it again and fast sync it again, and it has been 20h flatline and the diagnoser keeps saying everything is good (ports open, nat none, synced) but the explorer keeps saying syncing and zero earning. Anyone with the same case?

Don’t resync it again and again, every time you do that, it will take some time to come back. The location assert error is only Helium API or App, resetting your miner doesn’t help. Just wait.

Hi! Thanks for all your work : )

My miners arrived this past week, and the first one has been set up. Although it’s still syncing, it has mined 0.23 HNT and I am confused by this. Can the Bobcat mine when it hasn’t fully synced?

Then, I set up the second miner at a friend’s house, but the hotspot has failed to show up on the Helium app (I did see the “registering-hotspot-this-can-take-a-few-minutes page), but the hotspot hasn’t shown up. I even changed to an ethernet cable, but still nothing. The only hotspot I see is the first one at my house.

What should I do? Thanks : )

The helium explorer can have a big delay (48h). Use your diagnoser (type IP in the browser) to see the accurate status of your miner. For the registration, you only need to wait longer.

So, the diagnoser isn’t coming up when I type in the IP address into the address bar; everything else seems fine (it’s still synching). I get a message that says “this site can’t be reached” and “ip address took too long to respond”.

What does this mean, and what should I do to resolve it? Thanks.

One more question: there are two miners in my hex, but it doesn’t show up on the Helium app…the hex is blank and not showing “2”. Why is that? Sometimes when I log into the app, I see a message that the location is not asserted, which isn’t quite true, as the correct location is showing up in the app.
I don’t know if these two things are related. Any insight is appreciated. Thanks again.

I have a bobcat miner that I setup 9 days ago. I was making .8 helium for the last few days and after yesterday it dropped to 0.075. My beacons and witnesses haven’t changed. Any suggestions on what might have gone wrong? Thanks

Someone got some useful tips for me?

Bobcat 300. Correct height and antenna strength.
Ports opened and put static Ip address.
Port checker says port 44158 is open.
But the bobcat diagnoses says: time out/closed. Already tried to reboot. Did not help.

Thanks

It is the same for me. Port checker says open but the diagnoser says time out/ closed. Although it also says that nat is open. Have you solved your problem?

I received 3 bobcats and set them all up in my house first. I was on an empty Hex and now there are 3 bobcats on my hex. I moved 2 of them so now there is only 1. Why wont the other 2 numbers on the hex update as it still shows that there is 3 in the same hex?

Hi, thank you for all the tips and tricks your are providing.

In my Diagnoser it says it is Synced. But why does it say that “blockchain_height”: “0”, ?

{
“status”: “Synced”,
“gap”: “-1095467”,
“miner_height”: “1095467”,
“blockchain_height”: “0”,
“epoch”: “28640”
}

You can try restarting your hotspot. It’s just a display issue. The blockchain_height is from Helium API. Since there are too many requests, Helium changed the API to ban some requests. It doesn’t matter even the blockchain_height is 0.

Using the Bobcat Diagnoser tool, my “DIG” status shows the following:

“name”: “”,
“message”: “Failed to connect to seed.helium.io using default DNS, trying 8.8.8.8”,
“DNS”: “8.8.8.8”,
“records”: []

My miner is synced, gap looks good, Peer Book status looks good. I’m guessing I have some sort of firewall or network security issue. The miner worked fine for about a month. Now I get nothing. Any ideas would be appreciated. Thanks

Hello,
I am always getting this message for dig
{
“name”: “”,
“message”: “seed.helium.io A records not found”,
“DNS”: “Local DNS”,
“records”: []
}
But when i do it from the Terminal i am getting a successful response

Thanks

I am totally scratching my head as well. I was making 8-12$ a day constantly about 2 weeks ago. I have since moved my antenna back to my garage (about 50 ft away, it still roughly as high up in the air as before) I did switch from a cheap 5.8dbi antenna from Amazon to a more expensive 5.8 dbi antenna also from Amazon that’s 1.5 foot taller.

My activity has taken a nose dive since, it’s really frustrating, could me reasserting my antenna position 50-70 meters away affect my activity on the miner ?

Thanks folks

Leave a Reply

Your email address will not be published.