Why Offline / Syncing

The Offline / Syncing / Relay status in the Helium Explorer is not accurate, it has a big delay. You can only trust IN HOTSPOT softwares (Helium Hotspot Utility, Diagnoser, etc) to get the latest status of your hotspot. Any other centralized systems will have a delay (Helium Explorer, etc).

If the light switching between GREEN and YELLOW, maybe you have a bad WiFi connection to the Bobcat. Switching to Ethernet Cable may help you speed up the syncing process. You don’t need Antenna or WiFi when syncing it before beaconing. If you are sure your WiFi SPEED is blazing fast, it’s OK to use it.

DNS Issues

If you see messages below in your miner.json, it’s a DNS issue. You can try changing your firewall settings or contact your hotspot maker.

DNS lookup of “seed.helium.io” resulted in {error,too_many_lookup_attempts};

{{badmatch,”{error,{failed_connect,”{to_address,”{\”onboarding.dewi.org\”,443}},”{inet,[inet],nxdomain}

Hardware Issues

If your hotspot kept switching between Synced and Syncing frequently, it may caused by full storage issue (EMMC/SD Card), or storage / memory is broken.

If your miner shows “Onboarding key not found this time. Maybe Miner isn’t started” , and you have tried reset, resync and nothing changes, you can try to see if it can pair bluetooth. If not, do a speed test in your Diagnoser, if everything is good, you may have an ECC chip issue. Power off your hotspot, then power on, try again, if it still not work, contact your hotspot maker for support.

Relay can also slow down the syncing process. Most of the relay is caused by symmetric nat_type, so open port 44158 to remove the relay status.

Some other snapshot issues or blockchain db corruption can also cause your miner start to sync again. It’s a way for the miner to correct itself. It needs some support from your hotspot maker.

As of now, Bobcat has no official distributors/suppliers. Anyone posing to be so is running a SCAM. DO NOT sell/buy miners to/from strangers. Customers have lost miners due to this.There is only 1 official website: https://www.bobcatminer.com.

96 replies on “Why Offline / Syncing”

Bobcatminer is a maker. They only sell gateways. Helium is the software maker, they put software into the gateway to give you reward in HNT when you can POC and transfer data for the PEOPLE. All the HNT goes to the PEOPLE – in your wallet!

Just wondering how my bobcat can be relayed if it’s connected to an Ethernet cable. Has anyone else had this issue?

I have a bobcat300. The green light us lit but on the helium app, it says that it us relayed.
I am trying to finish syncing and am wodering if its just a glitch. I am using wifi and my wifi is fast.
Any tips? Thank yoh

Use the Bobcat diagnoser. If you just changed the network, the status won’t show on Helium App right away. You can try restarting the miner or router if it has been a long time. Make sure reserve IP address for your miner before open 44158 or restart the router.

Hi!

Thank you for this tutorial, I purchased one and received it today, I am currently trying to sync. If you dont mind me asking, how long does it take to snyc? Has me a bit worried. Its showing up on the helium app as syncing but is the light supposed to be yellow?

my bobcat has red light since yesterday morning, it has been in sync for 7 days (first configuration).
I see it in my network I can ping it and it resounds
if i enter ip in the address bar, it tells me page not found
from the app, however, I see it online and in sync.
I have to do something? I leave everything like this or I try to unplug

yes, yesterday i speack with bobcat support.
they connected to the bobcat, it was a snapshot loading issue and i have a red light, I don’t know what they did specifically
but after 1 hour the led of bobcat was green.

Bobcat is the hardware maker, the miner and snapshot is basically from the Helium team. It’s very difficult to build and run such a huge distributed network. Snapshot was used to make your syncing faster but it’s too difficult to control (growing too fast). You can take a look at the release notes, there were many snapshot related fixes recently. Some have been fixed automatically, but a very small amount of hotspots may still have the issue due to broken blockchain files. The maker had been trying to help people solve the issue manually before snapshot fixes. https://engineering.helium.com/

New bobcat.. 22hrs in.. press Bluetooth diagnostic on the app.. it says 100% to blockchain the light is green.. I’m on the app and explorer map.. but it says syncing on both maps.. why does it say syncing still.. I have not reached 24hrs yet the light is green.. shows in and out connection are good

Mine has just said syncing for 4 days now. Is that normal? The light is green. If it is normal how long should it take to be up and running?
Thanks

I was mining for a week, np cept relayed. I’ve been trying to get rid of relayed until OTA yesterday when it booted me and now can’t do anything. Annoying is to be nice…

My bobcat miner synced for three days, then started to bounced from synced to syncing. Now it says offline in the diagnoser, and in the app., it says needs attention. My light is green on my bobcat miner. What should I do?

Now the app. says its syncing and online but the light is yellow. I checked diagnostics and sync % to the blockchain seems to be going backwards. It is not relayed, port 44158 is open. Do I wait for a while or should I “Resync Miner”?

Thank you for your help

Yellow can be loading snapshot or netowrk issue. If your miner block height is changing, you don’t need to worry about it.
If it’s not, do a speed test. Maybe the internet isn’t working. If it stucks at a certain hight for a long time, try “Resync Miner”.

I diid the “Resync Miner”, the light was green and syncing for one day. the light is now yellow and back to saying needs attention.

Thank you for your help.

Hello

My miner has yellow light, the app says offline, but was previously online for about a day. When you say “resync Miner”, how do it Resync?

My Bobcat showing green, offline and not synched. This is after a power reset because of similar status for 6 days but with a yellow light. The diagnostics show the following:

timestamp”: “2021-09-02 15:12:49 +0000 UTC”,
“temp0”: “62 °C”,
“temp1”: “61 °C”,
“temp_alert”: “normal”,
“ota_version”: “1.0.2.19”,
“miner”: {
“State”: “running”,
“Status”: “Up 4 hours”,
“Names”: [
“/miner”
],
“Image”: “quay.io/team-helium/miner:miner-arm64_2021.08.24.4_GA”,
“Created”: 1630580368
},
“height”: [
“25344 984468”,
“”
],
“epoch”: “25344”,
“miner_height”: “984468”,
“blockchain_height”: “993744”,
“ports”: {
“44158”: “open”
},
“region”: “US915”,
“pubkey”: “112UPVvpZyJPS9kEBwqTMFqjFLpUAQnxqG1e7AtpRPfqFELNfXzq”,
“animal”: “digital-tin-octopus”,
“p2p_status”: [
“+———+——+”,
“| name |result|”,
“+———+——+”,
“|connected| yes |”,
“|dialable | yes |”,
“|nat_type | none |”,
“| height |984468|”,
“+———+——+”,

What can I do to reset things to nornal and begin mining again?

My Bobcat’s light is green, but the app and website are reporting that the Bobcat is offline.

Hotspot Maker: Bobcat
Connected to Blockchain: yes
Dialable: yes
Height: 1,063,076
Last Challenge: 2021-10-25 06:50 PM
Firmware: 2021.10.18.0
App Version: 3.7.0
Wi-Fi MAC: 90:E8:68:30:30:C1
Eth MAC: E8:78:29:53:AB:C7
NAT Type: Symmetric
IP Address: 10.0.0.172
Disk status:
Report Generated: 2021-10-26 10:57 AM
Device Info: sdm845 | android 29

Is there anything I can do to troubleshoot and resolve this issue. It’s been 24 hours since Helium app is showing the the miner is offline.

On the app. it says its syncing again and light is yellow. This what my diagnostics looks like as of today. Is it on the right track? Thank you.

{
“timestamp”: “2021-09-03 14:26:30 +0000 UTC”,
“temp0”: “33 °C”,
“temp1”: “33 °C”,
“temp_alert”: “normal”,
“ota_version”: “1.0.2.21”,
“sync_status”: “”,
“miner”: {
“State”: “running”,
“Status”: “Up About a minute”,
“Names”: [
“/miner”
],
“Image”: “quay.io/team-helium/miner:miner-arm64_2021.08.31.1_GA”,
“Created”: 1630679117
},
“height”: [
“25361 985054”,
“”
],
“epoch”: “25361”,
“miner_height”: “985054”,
“blockchain_height”: “995138”,
“ports”: {
“44158”: “open”
},
“region”: “US915”,
“frequency_plan”: “US915”,
“pubkey”: “11fjemcGMBvsYyjwGVeYAcmj1kNBB3uUQPRd43HPcWKJw7CsST”,
“animal”: “gigantic-steel-goldfish”,
“p2p_status”: [
“+———+——-+”,
“| name |result |”,
“+———+——-+”,
“|connected| no |”,
“|dialable | no |”,
“|nat_type |unknown|”,
“| height |985054 |”,
“+———+——-+”,
“”,
“”
],
“onboarding”: [

nat type unknown is not good. If it not changes, maybe something wrong with your network.
“|connected| no |”,
“|dialable | no |”,
“|nat_type |unknown|”,
“| height |985054 |”,

After of the latest Update now miner is ahead of block height by 7 blocks and my miner is making .3 hnt a day and before was making 1.3+ hnt per day! what a bunch of BS joco de manas! thanks bobscat! now i have to resync miner… makes you wonder why some peoples miners are working better after update.. hmmm.

Just got my bobcat miner relayed for over 24 hours now it had green light for few hours then turned yellow light for more than 24 hours I can ping the miner Ethernet connection is good the TCP UDP ports 44158 forwarded to reserved bobcat miner the block hieght I noticed seems increasing please help.

I get this when I sync status.
{
“status”: “”,
“gap”: “”,
“miner_height”: “command”,
“blockchain_height”: “1007544”,
“epoch”: “Error:”
}

Why my bobcat work for couple days then stop working and sync again.
And now it green but showing offline on app and not making anything for 5 days.
Can someone help

My Bobcat’s light is green, but the app and website are reporting that the Bobcat is offline.

The connection to the internet seems to be fine:
DownloadSpeed “28 Mbit/s”
UploadSpeed “35 Mbit/s”
Latency “13.696522ms”

Here are the Bobcat’s details:

timestamp “2021-09-19 20:09:35 +0000 UTC”
temp0 “45 °C”
temp1 “43 °C”
temp_alert “normal”
ota_version “1.0.2.25”
sync_status “”
miner
State “running”
Status “Up 37 minutes”
Names
0 “/miner”
Image “quay.io/team-helium/miner:miner-arm64_2021.09.16.1”
Created 1632079906
height
0 “26313 1016970”
1 “”
epoch “26313”
miner_height “1016970”
blockchain_height “1017828”
ports
44158 “open”
region “US915”
p2p_status
0 “+———+——-+”
1 “| name |result |”
2 “+———+——-+”
3 “|connected| yes |”
4 “|dialable | yes |”
5 “|nat_type | none |”
6 “| height |1016970|”
7 “+———+——-+”
8 “”
9 “”
onboarding
0 “”
1 “********************”
2 “General Manufacturing Info”
3 “********************”
4 “”
5 “+————-+—————————————————+”
6 “| name | result |”
7 “+————-+—————————————————+”
8 “| batch | bobcat_902 |”
9 “| createdAt | 2021-09-02T20:22:00.094Z |”
10 “|heliumSerial | null |”
14 “| makerId | 6 |”
18 “| updatedAt | 2021-09-16T02:23:12.714Z |”
19 “+————-+—————————————————+”
20 “”
21 “”
22 “********************”
23 “Manufacturer Info”
24 “********************”
25 “”
26 “+——————+—————————————————+”
27 “| name | result |”
28 “+——————+—————————————————+”
30 “| createdAt | 2021-02-24T22:16:39.379Z |”
31 “| id | 6 |”
32 “|locationNonceLimit| 1 |”
34 “| updatedAt | 2021-02-24T22:16:39.379Z |”
35 “+——————+—————————————————+”
36 “”
37 “”
errors “”

Bobcat was syncing perfectly fine and got to 98%. Now it’s turned to yellow light and ‘needs attention’ as ‘hotspot is offline and not syncing’. Unable to pull off a diagnostics report as it states ‘cannot connect to the miner. Try again later’. Any news what to do?

When I enter the IP address of the miner in to the browser, a new name for the miner comes up so not sure what is going on….

I have the same issue.

My miner has a yellow light and ‘needs attention’ as ‘hotspot is offline and not syncing’. Unable to pull off a diagnostics report as it states ‘cannot connect to the miner. Try again later. When I enter the IP address of the miner into the browser, nothing comes up so not sure what is going on….

I submitted a ticket with a diagnostic report but they sent me to this website to figure it out on my own.

HI, please any ideas? The bobcat miner is connected, not relayed, it was working for 2 weeks and then this.
This is from the admin on the IP, the top headline instead of the name of the miner.:
Onboarding key not found this time. maybe Miner isn’t started

{
“timestamp”: “2021-09-24 14:50:27 +0000 UTC”,
“temp0”: “31 °C”,
“temp1”: “30 °C”,
“temp_alert”: “normal”,
“ota_version”: “1.0.2.25”,
“sync_status”: “”,
“miner”: {
“State”: “”,
“Status”: “”,
“Names”: null,
“Image”: “”,
“Created”: 0
},
“miner_alert”: “alert”,
“height”: null,
“epoch”: “”,
“miner_height”: “”,
“blockchain_height”: “”,
“ports”: {
“44158”: “closed”
},
“region”: “”,
“pubkey”: “”,
“animal”: “”,
“p2p_status”: null,
“onboarding”: null,
“errors”: “Cannot connect to the Docker daemon at unix:///var/run/docker.sock. Is the docker daemon running?”
}

the second miner is having also a problem:

{
“timestamp”: “2021-09-24 14:51:03 +0000 UTC”,
“temp0”: “34 °C”,
“temp1”: “31 °C”,
“temp_alert”: “normal”,
“ota_version”: “1.0.2.25”,
“sync_status”: “”,
“miner”: {
“State”: “”,
“Status”: “”,
“Names”: null,
“Image”: “”,
“Created”: 0
},
“miner_alert”: “alert”,
“height”: null,
“epoch”: “”,
“miner_height”: “”,
“blockchain_height”: “”,
“ports”: {
“44158”: “closed”
},
“region”: “”,
“pubkey”: “”,
“animal”: “”,
“p2p_status”: null,
“onboarding”: null,
“errors”: “e1:failed to start miner”

My bobcat is relayed and offline.

I asserted location about 5 days after first setting up.

I can’t connect via Bluetooth and when i access remote diagnostics with ip address it comes up with a completely different hotspot name.

Any help guys?

hello,

My Bobcat will no longer pair with my phone through bluetooth. Ive tried rebooting the bobcat, but that has not working. How can I get it to pair again?

Thank you,

Seth

Hello!
My Bobcat will no longer pair with my phone through bluetooth. Ive tried rebooting the bobcat, but that has not working for 2 days no. It shows offline and has yellow led.

Are you able to connect to the web dashboard by typing IP address in the browser? In that case, you can try a resync see if it light turns green (It will take about 30 if your network is fast). If not, try a reset.

My both bobcat miners are showing relayed status. They are connected with WIFI and I checked WIFI connection is great. I already did the port forwarding and disable firewall but relayed status is just not going away. Can you please help?

Hello. This is a question on the diagnostics tool via browser. . When you click into the “Miner” option of the diagnosis page, it shows the region (among mahy other things). I wonder if that represents the region (just the geograhical location) or the frequencies with which the miner is actually working? Hope this question is clear… Please let me know

My light turns yellow while the connection is still good, I check in the app and it said syncing. When I run diagnostics, the status show 99.8%, the hotspot has been syncing for 84hrs, no relay issues and I haven’t opened port forwarding either. Do you know how long my hotspot will get synced to the blockchain? Please help, thank you!

Hi,

My miner didnt finish syncing, now light is yellow and it says “need attention” in the app. I cannot access dashboard because my miner is outdated. And I cant get the support to remote me coz my ISP block ports.

However, I have 1 miner with my brother and it worked fine. I am hoping you can teach me how to reset the miner so I can start over again at my brother’s home network and sync it there then bring it to home once sync is complete. Thank you!

hello, my bobcat miner has been working fine for months and now its stuck on yellow. i tried pairing it to see the diagnostics but it won’t pair. I tried the web diagnostics and there was “errors”: “e1:failed to start miner, trying to start it”. i unplugged the miner and still nothing. what should i do ?

My miner have been on yellow for more then a month already ..

yes , its connected to internet for sure as i can check that from my router connection…

But its just not turning to green and on the helium app it shows that it need attention …

it all started since the firmware update ..

I messAge the bobcat customer service and they just tell me to do simple things .. as if i didnt do those in this whole month … 😄

Any idea in what to do ? I would really appreciate any help..

My helium hotspot has been active for 2 months+ and now all of a sudden says “attention needed” however the light is still green, how do i fix this? thanks.

Hey. Got my bobcat few days ago. Bobcat diagnoser says im synced, and the app says in the diagnostics, that its 100% synced. However, the app and the explorer still says ”syncing”. Its been 3 days, Should i just wait or is there something i can do?

Hello! I have bobcat miner. All was ok, but I buy Awair element for Planet watch. When I turn on it bobcat after 3-5 days go to offline in helium and don’t mine. Then I turn off awair all ok.
Awair need ports 443 and 8883. But and bobcat need port 443. Can you help me with it? Thank you.

Hello!

My Miner is syncing for the first time, it’s been 3 days since I activated it. The light is green but for the past 24 hours the Helium app says

Needs attention. Hotspot offline and not syncing

What do I need to do to fix this? Thank you!

{
“ota_version”: “1.0.2.37”,
“miner”: {
“State”: “running”,
“Status”: “Up 8 hours”,
“Names”: [
“/miner”
],

“miner_height”: “1073816”,
“blockchain_height”: “1076134”,
“epoch”: “28012”,
“ports”: {
“44158”: “open”
},
“p2p_status”: [
“+———+——-+”,
“| name |result |”,
“+———+——-+”,
“|connected| yes |”,
“|dialable | yes |”,
“|nat_type | none |”,
“| height |1073816|”,
“+———+——-+”,
“”,
“”
],
],
“height”: [
“28012 1073816”,
“”
],
“temp0”: “56 °C”,
“temp1”: “55 °C”,
“temp_alert”: “quarter”,
“timestamp”: “2021-10-30 00:50:09 +0000 UTC”,
“errors”: “”
}

Hi, i just changed the location of my bobcat.
Connected to my internet, and paired with my app with bluetooth, now the Bobcat light is green but on the app it says Offline and syncing and Relayed. I noticed that when i was changing the location it finded my city but not really the right spot. And on hotspotty app it showed unkown location. Thanks in advance

Hi All
Helium App / Explorer show “syncing”
Web API shows “synced”
App.heliumstatus.io shows green across the board.

Bottom line is everything looks good in all checks but stuck at “syncing”

Reboot – Done
Fast sync – Done

Do I need to do anything?

Thanks

hello, I bought three bobcat hotspots (ordered April, arrived August) and 3 RAK hotspots (ordered April, arrived October).
When I got the bobcat units, I registered them all in one location but opted to assert the locations when I placed them in their destination.
I had no real trouble with the first one, but the second unit took a long time to sync and the third unit has not finished syncing yet after 2 + months. It either resets or goes offline. Now the hotspot won’t show that it has connected to the internet even though the router acknowledges that it is connected.
I’ve paired with the unit but get an error message instead of a diagnostic report. I’ve tried to connect it to 2 different routers in 2 different houses using ethernet cable & with wifi and I’ve even tethered it to my cell phone’s mobile hotspot. Many days later : nothing.
The Hotspotty page used to show the hotspot bouncing between stages of sync when it resets, but now it just says its online or offline, even when its unplugged. Bobcat just pointed me to a website and to discord.
any suggestions?

Hello,

I can’t get my bobcat to pair, so I cant get it connected to my internet. I’ve restarted the bobcat multiple times, still wont pair. Because of this, I can’t use the on line diagnostic. I’m stuck. What can I do?

Thank you

Hi. I have 10 days bobcat in location where are only 4pcs in hexagon, 4dbi antene, 25m high, 2x restart, LED is still green, port 44158 & 22 open and still not working. Can you help me with my situation?

Hi, I am trying to first connect my Bobcat 300, now the light it’s yellow and I think it’s restarting like every 30 minutes, (I see the light turn red) I cannot connect with Bluetooth to register, now is the 5th day.
“ota_version”: “1.0.2.79_20427”,
“region”: “”,
“frequency_plan”: “us915”,
“animal”: “”,
“pubkey”: “”,
“miner”: {
“State”: “”,
“Status”: “”,
“Names”: null,
“Image”: “”,
“Created”: 0
},
“miner_alert”: “alert”,
“p2p_status”: null,
“miner_height”: “”,
“epoch”: “”,
“ports_desc”: “only need to port forward 44158. For 22, only when need remote support. public port open/close isn’t accurate here, if your listen_addr is IP address, it should be OK”,
“ports”: {
“174.92.237.41:22”: “closed/timeout”,
“174.92.237.41:44158”: “closed/timeout”,
“192.168.2.20:22”: “open”,
“192.168.2.20:44158”: “closed/timeout”
},
“private_ip”: “192.168.2.20”,
“public_ip”: “174.92.237.41”,
“peerbook”: null,
“height”: null,
“temp0”: “39 °C”,
“temp1”: “37 °C”,
“timestamp”: “2022-05-23 21:13:53 +0000 UTC”,
“errors”: ” miner error”
}
Thanks

my brand new bobcat has red light for 2 weeks,
I see it in my network I can ping it.
if I enter IP in the address bar, it allows me to enter the dashboard only for a few minutes after it tells me the page is not found
if I tried to reset from the dashboard it freeze for hours on the white light, if I tried to sync, it freeze for hours in the yellow light,
can not turn on Bluetooth cant do anything,
that’s the only report i could see in the dashboard when it allows me to log in.

{
“ota_version”: “1.0.2.84”,
“region”: “”,
“frequency_plan”: “eu868”,
“animal”: “”,
“pubkey”: “”,
“miner”: {
“State”: “”,
“Status”: “”,
“Names”: null,
“Image”: “”,
“Created”: 0
},
“miner_alert”: “alert”,
“p2p_status”: null,
“miner_height”: “”,
“epoch”: “”,
“ports_desc”: “only need to port forward 44158. For 22, only when need remote support. public port open/close isn’t accurate here, if your listen_addr is IP address, it should be OK”,
“ports”: {
“192.168.0.103:22”: “open”,
“192.168.0.103:44158”: “closed/timeout”,
“80.83.26.138:22”: “closed/timeout”,
“80.83.26.138:44158”: “open”
},
“private_ip”: “192.168.0.103”,
“public_ip”: “80.83.26.138”,
“peerbook”: null,
“height”: null,
“temp0”: “33 °C”,
“temp1”: “34 °C”,
“timestamp”: “2022-05-23 14:46:27 +0000 UTC”,
“errors”: ” miner error”
}

You need to wait until the firmware upgraded. The firmware will be upgraded automatically. If your miner is still upgrading, it may restart or stop the miner during your onboarding process. Also bluetooth may not stable too.

Leave a Reply

Your email address will not be published.