Why Offline / Syncing

If the light switching between GREEN and YELLOW, maybe you have a bad WiFi connection to the Bobcat. Switching to Ethernet Cable may help you speed up the syncing process. You don’t need Antenna or WiFi when syncing it before beaconing. If you are sure your WiFi SPEED is blazing fast, it’s OK to use it.

Since the Web Page is showing offline, you can’t confirm your Relay status on the web page. Relay can also slow down the syncing process. Most of the relay is caused by symmetric nat_type, so open port 44158 to remove the relay status.

I also noticed some new Bobcats without location assertion will show Offline even it’s syncing / synced. Maybe it’s an issue of the blockchain but location assertion can help changing the status (or maybe it will be fixed someday).

As you can see, the sync height is same as blockchain height but the status on web is still Offline. When location not asserted, PoC can’t be done due to error: PoC request submission result {error,{invalid,no_gateway_location}}. I’m not 100% sure but it seems location assertion can help to change the status to synced (Or maybe it’s an API node issue for now and it can be improved in the future). By the way, if your hotspot is relayed and the status is showing in the page, it can be location assertion related. If there isn’t a Relayed status, maybe it’s another issue.

After you done above, if your Hotspot still showing offline and not syncing, try to contact with your Hotspot vendor to get support. Maybe one of the past Helium Firmware release caused chain db halt issue, in that case, the maker can help to rebuild your chain db.

If the vendor can’t solve the issue for you, then you should wait, it maybe an issue of the Helium Platform. While waiting for the status change, keep your miner online, finish the location assertion, place it in a good location with ANTENNA, be ready to accept the first PoC after it’s back online. If it shows red light for a long time, try to restart it.

As of now, Bobcat has no official distributors/suppliers. Anyone posing to be so is running a SCAM. DO NOT sell/buy miners to/from strangers. Customers have lost miners due to this.There is only 1 official website: https://www.bobcatminer.com.

51 replies on “Why Offline / Syncing”

Bobcatminer is a maker. They only sell gateways. Helium is the software maker, they put software into the gateway to give you reward in HNT when you can POC and transfer data for the PEOPLE. All the HNT goes to the PEOPLE – in your wallet!

Just wondering how my bobcat can be relayed if it’s connected to an Ethernet cable. Has anyone else had this issue?

I have a bobcat300. The green light us lit but on the helium app, it says that it us relayed.
I am trying to finish syncing and am wodering if its just a glitch. I am using wifi and my wifi is fast.
Any tips? Thank yoh

Use the Bobcat diagnoser. If you just changed the network, the status won’t show on Helium App right away. You can try restarting the miner or router if it has been a long time. Make sure reserve IP address for your miner before open 44158 or restart the router.

Hi!

Thank you for this tutorial, I purchased one and received it today, I am currently trying to sync. If you dont mind me asking, how long does it take to snyc? Has me a bit worried. Its showing up on the helium app as syncing but is the light supposed to be yellow?

my bobcat has red light since yesterday morning, it has been in sync for 7 days (first configuration).
I see it in my network I can ping it and it resounds
if i enter ip in the address bar, it tells me page not found
from the app, however, I see it online and in sync.
I have to do something? I leave everything like this or I try to unplug

yes, yesterday i speack with bobcat support.
they connected to the bobcat, it was a snapshot loading issue and i have a red light, I don’t know what they did specifically
but after 1 hour the led of bobcat was green.

Bobcat is the hardware maker, the miner and snapshot is basically from the Helium team. It’s very difficult to build and run such a huge distributed network. Snapshot was used to make your syncing faster but it’s too difficult to control (growing too fast). You can take a look at the release notes, there were many snapshot related fixes recently. Some have been fixed automatically, but a very small amount of hotspots may still have the issue due to broken blockchain files. The maker had been trying to help people solve the issue manually before snapshot fixes. https://engineering.helium.com/

New bobcat.. 22hrs in.. press Bluetooth diagnostic on the app.. it says 100% to blockchain the light is green.. I’m on the app and explorer map.. but it says syncing on both maps.. why does it say syncing still.. I have not reached 24hrs yet the light is green.. shows in and out connection are good

I was mining for a week, np cept relayed. I’ve been trying to get rid of relayed until OTA yesterday when it booted me and now can’t do anything. Annoying is to be nice…

My bobcat miner synced for three days, then started to bounced from synced to syncing. Now it says offline in the diagnoser, and in the app., it says needs attention. My light is green on my bobcat miner. What should I do?

Now the app. says its syncing and online but the light is yellow. I checked diagnostics and sync % to the blockchain seems to be going backwards. It is not relayed, port 44158 is open. Do I wait for a while or should I “Resync Miner”?

Thank you for your help

Yellow can be loading snapshot or netowrk issue. If your miner block height is changing, you don’t need to worry about it.
If it’s not, do a speed test. Maybe the internet isn’t working. If it stucks at a certain hight for a long time, try “Resync Miner”.

I diid the “Resync Miner”, the light was green and syncing for one day. the light is now yellow and back to saying needs attention.

Thank you for your help.

Hello

My miner has yellow light, the app says offline, but was previously online for about a day. When you say “resync Miner”, how do it Resync?

My Bobcat showing green, offline and not synched. This is after a power reset because of similar status for 6 days but with a yellow light. The diagnostics show the following:

timestamp”: “2021-09-02 15:12:49 +0000 UTC”,
“temp0”: “62 °C”,
“temp1”: “61 °C”,
“temp_alert”: “normal”,
“ota_version”: “1.0.2.19”,
“miner”: {
“State”: “running”,
“Status”: “Up 4 hours”,
“Names”: [
“/miner”
],
“Image”: “quay.io/team-helium/miner:miner-arm64_2021.08.24.4_GA”,
“Created”: 1630580368
},
“height”: [
“25344 984468”,
“”
],
“epoch”: “25344”,
“miner_height”: “984468”,
“blockchain_height”: “993744”,
“ports”: {
“44158”: “open”
},
“region”: “US915”,
“pubkey”: “112UPVvpZyJPS9kEBwqTMFqjFLpUAQnxqG1e7AtpRPfqFELNfXzq”,
“animal”: “digital-tin-octopus”,
“p2p_status”: [
“+———+——+”,
“| name |result|”,
“+———+——+”,
“|connected| yes |”,
“|dialable | yes |”,
“|nat_type | none |”,
“| height |984468|”,
“+———+——+”,

What can I do to reset things to nornal and begin mining again?

On the app. it says its syncing again and light is yellow. This what my diagnostics looks like as of today. Is it on the right track? Thank you.

{
“timestamp”: “2021-09-03 14:26:30 +0000 UTC”,
“temp0”: “33 °C”,
“temp1”: “33 °C”,
“temp_alert”: “normal”,
“ota_version”: “1.0.2.21”,
“sync_status”: “”,
“miner”: {
“State”: “running”,
“Status”: “Up About a minute”,
“Names”: [
“/miner”
],
“Image”: “quay.io/team-helium/miner:miner-arm64_2021.08.31.1_GA”,
“Created”: 1630679117
},
“height”: [
“25361 985054”,
“”
],
“epoch”: “25361”,
“miner_height”: “985054”,
“blockchain_height”: “995138”,
“ports”: {
“44158”: “open”
},
“region”: “US915”,
“frequency_plan”: “US915”,
“pubkey”: “11fjemcGMBvsYyjwGVeYAcmj1kNBB3uUQPRd43HPcWKJw7CsST”,
“animal”: “gigantic-steel-goldfish”,
“p2p_status”: [
“+———+——-+”,
“| name |result |”,
“+———+——-+”,
“|connected| no |”,
“|dialable | no |”,
“|nat_type |unknown|”,
“| height |985054 |”,
“+———+——-+”,
“”,
“”
],
“onboarding”: [

nat type unknown is not good. If it not changes, maybe something wrong with your network.
“|connected| no |”,
“|dialable | no |”,
“|nat_type |unknown|”,
“| height |985054 |”,

After of the latest Update now miner is ahead of block height by 7 blocks and my miner is making .3 hnt a day and before was making 1.3+ hnt per day! what a bunch of BS joco de manas! thanks bobscat! now i have to resync miner… makes you wonder why some peoples miners are working better after update.. hmmm.

Just got my bobcat miner relayed for over 24 hours now it had green light for few hours then turned yellow light for more than 24 hours I can ping the miner Ethernet connection is good the TCP UDP ports 44158 forwarded to reserved bobcat miner the block hieght I noticed seems increasing please help.

I get this when I sync status.
{
“status”: “”,
“gap”: “”,
“miner_height”: “command”,
“blockchain_height”: “1007544”,
“epoch”: “Error:”
}

Why my bobcat work for couple days then stop working and sync again.
And now it green but showing offline on app and not making anything for 5 days.
Can someone help

My Bobcat’s light is green, but the app and website are reporting that the Bobcat is offline.

The connection to the internet seems to be fine:
DownloadSpeed “28 Mbit/s”
UploadSpeed “35 Mbit/s”
Latency “13.696522ms”

Here are the Bobcat’s details:

timestamp “2021-09-19 20:09:35 +0000 UTC”
temp0 “45 °C”
temp1 “43 °C”
temp_alert “normal”
ota_version “1.0.2.25”
sync_status “”
miner
State “running”
Status “Up 37 minutes”
Names
0 “/miner”
Image “quay.io/team-helium/miner:miner-arm64_2021.09.16.1”
Created 1632079906
height
0 “26313 1016970”
1 “”
epoch “26313”
miner_height “1016970”
blockchain_height “1017828”
ports
44158 “open”
region “US915”
p2p_status
0 “+———+——-+”
1 “| name |result |”
2 “+———+——-+”
3 “|connected| yes |”
4 “|dialable | yes |”
5 “|nat_type | none |”
6 “| height |1016970|”
7 “+———+——-+”
8 “”
9 “”
onboarding
0 “”
1 “********************”
2 “General Manufacturing Info”
3 “********************”
4 “”
5 “+————-+—————————————————+”
6 “| name | result |”
7 “+————-+—————————————————+”
8 “| batch | bobcat_902 |”
9 “| createdAt | 2021-09-02T20:22:00.094Z |”
10 “|heliumSerial | null |”
14 “| makerId | 6 |”
18 “| updatedAt | 2021-09-16T02:23:12.714Z |”
19 “+————-+—————————————————+”
20 “”
21 “”
22 “********************”
23 “Manufacturer Info”
24 “********************”
25 “”
26 “+——————+—————————————————+”
27 “| name | result |”
28 “+——————+—————————————————+”
30 “| createdAt | 2021-02-24T22:16:39.379Z |”
31 “| id | 6 |”
32 “|locationNonceLimit| 1 |”
34 “| updatedAt | 2021-02-24T22:16:39.379Z |”
35 “+——————+—————————————————+”
36 “”
37 “”
errors “”

Bobcat was syncing perfectly fine and got to 98%. Now it’s turned to yellow light and ‘needs attention’ as ‘hotspot is offline and not syncing’. Unable to pull off a diagnostics report as it states ‘cannot connect to the miner. Try again later’. Any news what to do?

When I enter the IP address of the miner in to the browser, a new name for the miner comes up so not sure what is going on….

I have the same issue.

My miner has a yellow light and ‘needs attention’ as ‘hotspot is offline and not syncing’. Unable to pull off a diagnostics report as it states ‘cannot connect to the miner. Try again later. When I enter the IP address of the miner into the browser, nothing comes up so not sure what is going on….

I submitted a ticket with a diagnostic report but they sent me to this website to figure it out on my own.

HI, please any ideas? The bobcat miner is connected, not relayed, it was working for 2 weeks and then this.
This is from the admin on the IP, the top headline instead of the name of the miner.:
Onboarding key not found this time. maybe Miner isn’t started

{
“timestamp”: “2021-09-24 14:50:27 +0000 UTC”,
“temp0”: “31 °C”,
“temp1”: “30 °C”,
“temp_alert”: “normal”,
“ota_version”: “1.0.2.25”,
“sync_status”: “”,
“miner”: {
“State”: “”,
“Status”: “”,
“Names”: null,
“Image”: “”,
“Created”: 0
},
“miner_alert”: “alert”,
“height”: null,
“epoch”: “”,
“miner_height”: “”,
“blockchain_height”: “”,
“ports”: {
“44158”: “closed”
},
“region”: “”,
“pubkey”: “”,
“animal”: “”,
“p2p_status”: null,
“onboarding”: null,
“errors”: “Cannot connect to the Docker daemon at unix:///var/run/docker.sock. Is the docker daemon running?”
}

the second miner is having also a problem:

{
“timestamp”: “2021-09-24 14:51:03 +0000 UTC”,
“temp0”: “34 °C”,
“temp1”: “31 °C”,
“temp_alert”: “normal”,
“ota_version”: “1.0.2.25”,
“sync_status”: “”,
“miner”: {
“State”: “”,
“Status”: “”,
“Names”: null,
“Image”: “”,
“Created”: 0
},
“miner_alert”: “alert”,
“height”: null,
“epoch”: “”,
“miner_height”: “”,
“blockchain_height”: “”,
“ports”: {
“44158”: “closed”
},
“region”: “”,
“pubkey”: “”,
“animal”: “”,
“p2p_status”: null,
“onboarding”: null,
“errors”: “e1:failed to start miner”

My bobcat is relayed and offline.

I asserted location about 5 days after first setting up.

I can’t connect via Bluetooth and when i access remote diagnostics with ip address it comes up with a completely different hotspot name.

Any help guys?

Leave a Reply

Your email address will not be published. Required fields are marked *